Eroare WordPress 2.8.3

WordPress 2.8.3 vine sa corecteze nu stiu ce probleme de securitate. Toate bune si frumoase doar ca dupa ce am facut up-date la aceasta ultima versiune cand am incercat sa accesez interfata administrativa primesc urmatorul mesaj:

Nu aveţi destule drepturi pentru a putea accesa această pagină.

Este inutil sa mai spun ca n-am putut face nimic altceva decat sa revin la WordPress 2.7.1 caci nici o versiune mai noua nu vrea sa functioneze la mine. Ba mai mult dupa cum se poate observa orice versiune noua vine cu probleme din ce in ce mai grave.

O fi serverul pe care este gazduit blogul, dar prefer sa nu stiu…

7 comentarii la „Eroare WordPress 2.8.3”

    • Atunci e ceva pe serverul unde e gazduit blogul care nu se inghite cu WordPress de la 2.8 in sus… sau o fi vreun plugin care nu e compatibil…

  1. Cred ca e de la serverul pe care ai blogul gazduit. Mai precis de la clientul bazei de date. Asa am avut si eu probleme cand am updatat la 2.7.1. Astazi am updatat la 2.8.3 si merge ca uns.

  2. Cu siguranta problema este de la host . Am patito si eu la ultimul upgrade cu blogurile hostate in romania . In rest cu bloagele mele hostate inafara Romaniei nu am avut nicea cea mai mica problema la Upgrade .

    • Sincer nu e o problema de care nu pot dormi noaptea doar ca pur si simplu mi se pare putin glumet noul WordPress… de renuntat nu pot renunta la gazduirea din Romania pentru ca target-ul e de aici, blogul fiind pe acelasi cont de hosting cu un site care are aproximativ 3.500 de vizitatori zilnic…

Comentariile sunt închise.