Anti Internet Explorer 6 – plugin WordPress

Razboiul browserelor continua si este sustinut prin aparitia pluginului WordPress Anti Internet Explorer 6.

Este bine stiut ca versiunile mai vechi de Internet Explorer, cel putin pana la versiunea a 6 – a, nu respecta standardele W3C conform carora o pagina web trebuie sa arate la fel indiferent de browserul folosit pentru navigare. Acesta ar fi doar un singur aspect, dar demn de luat in seama este si faptul ca versiunile mai vechi ale browserelor au brese de securitate care pot pune in pericol calculatorul celui care le foloseste.

Citește mai multAnti Internet Explorer 6 – plugin WordPress